
Getting started with the Panther

Overview

The Follett Panther™ is a hand-held wireless device. It has a self-contained application, Follett Remote, that
allows you to collect barcode scans offline for many circulation, inventory, and collection and patron
maintenance tasks.

If you have Destiny and a wireless network, the Panther's customized browser communicates directly with
Destiny, allowing you to perform real-time transactions. When you are out of range of your wireless network or
when your Destiny server is not available, you can use Follett Remote.

This document guides you through charging and setting up your Panther, and communicating with your
workstation or wireless network. It includes the following sections:

Getting started (p. 1)

Managing the batteries (p. 1)

Starting the Panther (p. 3)

Features of the Panther (p. 4)

Communication options (p. 9)

Communicating with the Panther (p. 15)

Resources to help you

l Online Help — Destiny includes Help topics and definitions to guide and support you when setting up

and maintaining Destiny. Click any help icon ( ) for assistance. For additional help, clickHelp next to

in the upper right corner of any page.

l Follett Software’s Technical Support department via e-mail and telephone— If you have a question and
cannot find a solution in the help system or this document, you can contact Follett Software’s Technical
Support team: e-mail at techsupport@fsc.follett.com; or call 800-323-3397.

Getting started

If you've just received your Follett Panther, make certain your package contains everything on the enclosed
packing list.

Managing the batteries

Once you've verified that you have everything you need, you'll first need to charge the batteries.

The Panther has two types of battery power: The main battery pack on the back panel, and the backup battery
located inside the Panther.

Both batteries work together to prevent data loss when you use the Panther over long periods of time.

You must charge both batteries to full capacity before using the Panther for the first time.

Inserting and removing the main battery pack

To insert a battery pack, (1) place the end of the battery without the locking tab into the bottom of the charging
pocket and (2) snap the battery into place with a hinging motion.
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Getting started with the Panther

Important: If you're removing or re-installing a battery pack, make sure the Panther is turned off:

Press the Blue + Backlight keys, or tap (Start) >Suspend.

To remove a battery pack, push the locking tab down and pull the battery away from the charging slot with a
hinging motion.

Charging the main battery pack

The main battery pack requires four hours to charge to full capacity.

1. Attach the appropriate plug adapter to the plug of the power cable.

2. Plug the Panther power cable into the DC Power Jack on the left side of the Panther.

3. Insert the plug into an appropriate power source.

Important: Use only the peripherals, power cables, and power adapters from the manufacturer. Use of

peripherals, cables, or power adapters from other manufacturers will void the warranty and may damage the
Panther.

Managing main battery power

Data and files saved on the Follett Panther may be stored in RAM. Make sure to maintain a continuous power
supply to the Panther to help prevent data loss. When you remove a battery pack, insert another charged battery
pack in the Panther. If the main battery pack is low, either connect the Panther to the Power cable or insert the
Panther into a HomeBase. Either action powers the Panther and begins recharging the battery.

Note: If the main battery is low and the Panther is in Suspend mode, pressing the SCAN button does not wake
the Panther; you must replace the discharged battery with a fully charged battery.
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Internal backup battery

Located inside the Panther, the backup battery is a 2.4V nickel metal hydride (NiMH) battery.

The internal backup battery prevents the Panther from resetting when you remove the main battery pack. This
battery retains RAM data and allows the real-time clock to remain operational for up to 30 minutes.
If the Panther is left without the main battery pack for more than 30 minutes, the internal backup battery
discharges and must be recharged to function properly.

Important: Even if the internal backup battery fails, data and programs stored in Flash memory (IPSM) or an
optional SD card are not lost.
However, the Panther automatically cold boots when you install a fully charged battery pack. If this happens,
you'll need to re-configure your wireless network settings and reset the real-time clock.

Charging the backup battery

The internal backup battery charges off the main battery pack and requires eight hours charge time to back up
RAM data for 30 minutes. You can begin using the Panther after charging the main battery for four hours. If you
do so, the internal backup battery will continue to charge off the main battery.

To ensure that the internal backup battery functions properly, maintain a consistent power supply for the first eight
hours of operation. This power supply can be external power (using a charging peripheral) or an installed, charged
battery pack, or a combination of both.

Starting the Panther

Powering On

Press the Blue + Backlight keys, or press the key.

Powering Off

Press the Blue + Backlight keys, or tap (Start) >Suspend.

Important: Always power off when you change the battery pack.
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Features of the Panther

Take a moment to become familiar with the layout of the keypad and the functions of the various keys.

Scanning and decoding LEDs

The Scan LED lights red when you press the Scan key when scanning.
The Decode LED lights green when the Panther successfully decodes a barcode scan.

Touch screen display

The Panther comes with a stylus, located in the stylus slot on the back of the unit.
Use this stylus (or your finger) to select or enter information on the touch screen.
The stylus functions like a mouse; generally, a tap is the same as a click.

Tap Tap the touch screen once to open menu items and select options.

Drag Hold the stylus on the screen and drag across thescreen to select text and images.

Tap &
hold

Tap and hold the stylus on an item and a pop-up menu appears. On the pop-up menu, tap the action
of the task you want to perform.

Important:Use of objects other than the stylus, such as paper clips, pencils, or ink pens, can damage the touch
screen and will void the warranty.

Care and cleaning of the Panther

When needed, clean the scanning lens and the LCD display with a clean, non-abrasive, lint-free cloth. You can
clean the Panther case with a damp cloth.
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About the keys

Color-coding

The keyboard overlays are color-coded to indicate the functions performed, or characters typed, when you press a
color-coded key and the red or blue modifier key.

Key types

In addition to the standard number and letter keys, both keyboards contain four types of keys:

l Hardware application buttons

l Function keys

l Navigation keys

l Modifier keys

Hardware application buttons

The four hardware application buttons are programmed to launch software applications from the Desktop.

Key Function

P1 Launches Internet Explorer

P2 LaunchesWordPad

P3 Launches Scan Wedge. If it's already running, asks you if you want to close it.

P4 Launches Follett Remote
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Function keys

Function keys perform specific functions and usually display the name of the function they perform.

Name Key Function

Backlight Toggles the keyboard backlight on and off.

Backspace
Moves the cursor back one space and deletes each time you press the key.
If you are typing text, a character is deleted each time you backspace.

Backtab
+

Red plus TAB keys.

Moves the cursor back to the previous tab stop or field (on a form or application
window).

Escape Cancels an action.

Enter Functions as an Enter key.

Power +
Blue plus Backlight keys
Suspends or resumes operation.

Scan Activates the scanning LED to scan a barcode or take an image.

Shift
Provides shift functionality for application windows and functions as a Caps Lock key
in Alpha mode.

Space
Moves the cursor one space forward. If you are typing text, it moves the text one
space forward as well.

Tab Moves the cursor to the next tab stop or field (on a form or application window).

Navigation keys

Located in the center of the keyboard for easy access with either hand, the navigation keys enable you to navigate
the cursor through an application screen.

Key Description

Function

with
blue key

with
red key

Move the cursor up one row or line. Volume up. Scroll page up.

Move the cursor down one row or line. Volume down. Scroll page down.

Move the cursor one character to the right. N/A Space

Move the cursor one character to the left. N/A Backspace
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Modifier keys

Blue Key combinations

Press the Blue key once in combination with the next key.

Key Combination Function

Blue + Backlight Suspend/Resume

Blue + Up Arrow Volume up

Blue + Down Arrow Volume down

Red Key combinations

Press the Red key once in combination with the next key.

Key Combination Function/Special Character

Red + Left Arrow Backspace

Red + Right Arrow Space

Red + Up Arrow Page up

Red + Down Arrow Page down

Red + ESC (hold) Soft reset (warm boot)

Red + TAB (hold)
Hard reset (cold boot)

Warning: This procedure deletesWLAN configurations.

Red + 1 F1

Red + 2 F2

Red + 3 F3

Red + 4 F4

Red + 5 F5

Red + 6 F6

Red + 7 F7

Red + 8 F8

Red + 9 F9

Red + BKSP *

Red + 0 F10

Red + SP #

Toggling between Alpha and Numeric modes

The keypad defaults to Numeric mode and switches between Alpha and Numeric modes easily.
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To switch modes, press the Blue modifier key as follows:

l Single-press to switch only the next character pressed to Alpha mode.

l Double-press to switch to Alpha mode permanently.
Double-press again to switch back to Numeric mode permanently.

Alpha indicators

Each number key has a blue section with white characters that indicates which letter or symbol is typed when you
press that key in Alpha mode.

Please note that when typing in Alpha mode, you must use the same multi-press method you would use when
typing letters on a phone keypad. Each keypress types the next letter in the sequence as displayed by the Alpha
indicator.

Note: You can still use the Blue modifier key for regular Blue Key combinations in Alpha mode.
Just press and hold Blue modifier key with the next key in the combination.

Shift functionality in Alpha mode

When you switch the keyboard to Alpha mode, letters type in lowercase by default.
To capitalize only the next letter pressed, single-press the SFT key.
To turn CAPS LOCK on and off, double-press the SFT key.

About the taskbar

Located at the bottom of the Panther's screen, the command bar includes application menus, buttons, and
provides access to the Input Panel (on-screen keyboard).

Opens the Windows® Start menu.

Indicates that the USB communication cable is connected.

Battery status. This icon means that the battery is low.
Double-tap to open the Power control panel setting.

Tap to open the Bluetooth Manager.

Indicates that barcode scanning is enabled.
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Indicates whether the keyboard is in numeric or alpha mode, temporarily or permanently.

Radio status. Tap to open the network manager.

802.11b/g radio signal strength.
If the radio is not transmitting, an "x" appears over the bars.

Displays the current time. Double-tap to change the time/date.

Tap to open the soft input panel (onscreen keyboard).

Tap to return to the Desktop or toggle between the open applications.

Communication options

Follett Panthers offer the following communication options: wireless radios, Microsoft® ActiveSync®with a
communication cable, and infrared.

Wireless radios (wireless communication)

Follett Panthers have an 802.11b/g and a Bluetooth® radio.

Once you configure the Panther for your network, you can communicate wirelessly:

l If you're a Destiny customer, you can communicate directly with Destiny.

l If you're a Circulation Plus/Catalog Plus or InfoCentre customer, you can connect to the Internet.

Establishing the Panther on a wireless network depends heavily on your network infrastructure.
You will need specific information from your network administrator.

Before you can communicate with your wireless network, you'll need to do the following:

l Enable the on-board radio so that the Panther can transmit signals.

l Configure the settings for the radio you're using. Each radio has its own configuration program.

I/O connector (wired communication)

The mechanical connector on the bottom panel allows you to connect the Panther to a host workstation through a
USB (1.1 or higher) connection using ActiveSync communication.

IrDA port (wireless communication)

The IrDA port enables the Panther to transmit data via pulses of infrared light to and from other IrDA-compliant
devices, such as printers, workstations, and even other Panthers.

To configure the Panther to communicate with your workstation, please follow the "Connect to ActiveSync using
infrared" instructions in the ActiveSync Help on your workstation.

Connecting to a wireless network using 802.11b/g

The Panther contains an integral Network manager for the on-board 802.11b/g radio.

The Panther v2.0 supports the following protocols:

l IEEE 802.1X (WEP)

l WPA-Personal (PSK)

l WPA2-Personal (PSK)

l WPA-Enterprise (EAP)

l WPA2-Enterprise (EAP)

For the above protocols that support EAP authentication, the Panther supports the following methods:

Page 9 of 17 © Copyright 2010 Follett Software Company 10919A Rev 14 06-10-A



Getting started with the Panther

l LEAP

l PEAPv0-MSCHAPV2

l PEAPv1-MSCHAPV2

l FAST-TLS

l TLS

l PEAPv1-GTC

l PEAPv1-TLS

l FAST-MSCHAPV2

l FAST-GTC

l TTLS-MD5

l TTLS-MSCHAPV2

l TTLS-GTC

To communicate with your wireless network, you'll need to turn the power on to the radio and configure your
WLAN settings on the Panther. You'll need to obtain the information from your network administrator.

Configuring a wireless connection

Important: Any cold boot of the Panther deletes the WLAN settings. You may want to store this information in a

secure place.

1. To open the network manager, tap in the taskbar.

2. Toenabletheradio,opentheStatustabandtapEnableRadio.Bydefault, theWLANradiodriverisdisabled.

3. Open theConfig tab and click New.

(If you'd rather scan for existing wireless network devices, tapScan.)

4. On theNetwork dialog, type in your SSID (network name).

5. Select the AssociationMode of your network configuration from the list.

Select To connect with

None No authentication or encryption.

WEP WEPencryption

IEEE802.1X (WEP) WEPencryption and EAPauthentication.

WPA-Personal (PSK)

WPA2-Personal (PSK)
WPAencryption and PSKauthentication.

WPA-Enterprise (EAP)

WPA2-Enterprise (EAP)
WPAencryption and EAPauthentication.

The fields and options required by the associationmode, encryption, and EAP methods appear in the

Network Window after each is selected.

6. If required by the associationmode, select theEncryption method.

7. If required by the associationmode, select theEAP Method.

8. If required or desired, enter keys or passwords.

9. (Hide the Input Panel, if open) TapOK at the bottom. Back on theConfig tab, your SSID now appears

in the list.

All server-assigned IP addresses use Dynamic Host Configuration Protocol (DHCP).
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Activating a wireless connection

On theConfig tab, select the network in the list and tapActivate. The Panther attempts to connect to the
network according to the parameters you entered above.

Please note that the Panther will not attempt to connect until you tapActivate. TheConfig tab stores all the
configurations you have created in the list but activates only one configuration at a time.

[x] appears next to the activated configuration.

To switch connections, simply select it on theConfig tab and tapActivate.

The Status tab appears displaying the connection status.

The radio status icon in the taskbar changes to indicate the status:

Color Meaning Status tab status

Gray
The radio is disabled, idle, not connecting

NO RADIO
RADIO OFF
DISCONNECTED
INACTIVE

Yellow

The connection is

• Associating (icon stops spinning)
• Authenticating (icon stops spinning)
• Negotiating DHCP address (icon spins clockwise)
• Out-of-Range

ASSOCIATING
AUTHENTICATING

Red
Authentication failed and the connection failed as a result.

ASSOCIATED
but not authenticated

Green
The connection is authenticated with a valid DHCP address. COMPLETE

To configure the IP address

1. Open Internet Explorer and select View > Internet Options from the menu.

2. Set your Start Page to the IP address of your Destiny application.

Connecting to a workstation through a cable

To allow your workstation and the Panther to communicate through a cable, you'll need the correct cable and
software.

You'll need the following hardware

l Panther communication cable or a HomeBase

The USB cable allows the Follett Panther to communicate with a workstation—or to a network through a
USB hub. The Panther supports full-speed USB communication (USB 1.1). Maximum data transfer rate is

12 Mbps.
As shipped, the Panther defaults to USB communication.

l Panther power cable from the manufacturer.

You'll need the following software

l ActiveSync 4.1 (or higher) installed and configured on a workstation running a supportedWindows

operating system.
If ActiveSync is not installed on your host workstation, you can download and install the most current
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version from www.microsoft.com.

Or, for a Windows Vista or Windows 7 workstation:

WindowsMobility Center 6.1 (or higher) installed and configured if you have a Windows Vista or Windows
7 workstation. Windows Vista and Windows 7 use the WindowsMobility Center instead of ActiveSync to
communicate with mobile devices.
If WindowsMobility Center is not installed on your host workstation, you can download and install the most
current version from www.microsoft.com.

l ActiveSync 4.1 (or higher) installed and configured on the Panther.
(We ship Follett Panthers with ActiveSync already installed.)

You must set up ActiveSync or WindowsMobility Center on your workstation before you connect your Panther for
the first time.

Setting up a workstation with ActiveSync

Once you've installed ActiveSync on your workstation, you'll need to configure it:

1. Double-click the ActiveSync icon in the
system tray.

2. In the ActiveSync application, select File >
Connection Settings.

3. Select theAllow USB connections check
box:

4. ClickOK to close Connections settings, and

then select File >Close to close the ActiveSync
application.

Setting up a workstation with Windows Mobile Device Center

Once you've installed WindowsMobility Center on the workstation, you'll need to configure it:

1. Connect the Panther to a USB port. Windows automatically detects the device and installs the
appropriate driver.

2. Select Start > All Programs > Windows Mobile Device Center.

On the dialog that appears, chooseSet up your device.
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3. On the next dialog, "What kind of items do you want to sync?",

leave all boxes unselected and click Next.

4. On the next dialog, "Ready to set up theWindows Mobile Partnership", enter a descriptive name of your

choice next toDevice name.

For the synchronize data question, leave it at "Merge the existing items …". It does not affect the way

information for Destiny is transferred.

Then click Set Up.
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5. TheWindowsMobile Device Center reappears. Your scanner should appear with a status of Connected.

Setting up the Panther

As shipped, the Panther defaults to USB communication with your workstation.

To verify or change the default setting

1. Tap (Start) > Settings > Control Panel > PC Connection.

2. TapChange Connection to change the current settings.
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Connection Options Select an option to …

115200@Desktop Establish an RS-232 connection.

Infrared Port Establish an ActiveSync connection via the IrDAPort.

USB Establish a USB connection

3. Double-tapOK to close PC Connection, and tapOK again to close PC Connection Properties.

Connecting the USB cable

Connect the USB cable to the I/O
connector on the Panther and to a USB
port on the workstation.

This is a communication-only cable unless
you plug the power cable into the power
port.

Connecting the power cable

The Power Port on the back end of the
USB connector fits the power cable that
comes with each Follett Panther. To
charge the device while communicating,
connect the power cable to the Power
Port.

Communicating with the Panther

After setting up both the workstation and the Panther, an ActiveSync connection should be automatic.

When you connect the Panther to a communication peripheral, such as the Communication cable, the Panther
automatically opens ActiveSync to establish a connection.

Uploading Follett Remote files from the Panther to your workstation

When you've connected the Panther to the workstation, ActiveSync should open automatically. If not, open

ActiveSync on the workstation by double-clicking the ActiveSync icon in the system tray.

1. ClickExplore on its toolbar. The Mobile Device folder opens in Windows Explorer.
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2. Locate and transfer your Follett Remote files by dragging and dropping—or copying and pasting—them to
a location on your workstation, just as you would when moving any files between folders.
You'll find your Follett Remote files in \IPSM\Follett Remote.

Uploading the files from the workstation to your application

Once you've moved your Follett Remote files to your workstation, you can upload them to your application. In
Destiny, once you regain your wireless connection, you can upload the files through the browser.

Circulation Plus/Catalog Plus v6.4

You can upload Follett Remote data files anywhere that accepts files from a PHD:

Cataloging

Edit | Update Copies via PHD

Edit | Remove Categories via PHD

Edit | Delete Copies via PHD

Circulation Desk

Circulation | Remote Circulation

Inventory

Inventory | Remote Inventory

Patron Maintenance

Edit | Update Patrons via PHD

Edit | Delete Patrons via PHD

Reports

Bibliography Report | Select by: Titles via PHD

Title List | Select by: Titles via PHD

Patron Barcode List | Select by: Patrons via PHD

Patron Cards | Select by: Patrons via PHD

Patron Name List | Select by: Patrons via PHD
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To upload a file

1. Select "Data File" from the Select the PHD model list.

2. ClickBrowse to locate and select your Follett Remote file.

3. To use a transaction date other that the one shown, enter the desiredDate.

4. To begin uploading the file, clickProceed.

InfoCentre v3.0

To process Follett Remote circulation transactions

1. On the Admin tab, clickCirculation.

2. Click Follett Remote.

3. On the Follett Remote window that appears, click Load File.

4. Browse to and select your Follett Remote file.

5. To use a transaction date other than the one shown, click Transaction Date and select one.

6. To use a due date other than the one shown, clickDue Date and select one.

7. To begin uploading the file, clickProcess.

Destiny

You can upload Follett Remote data files from several pages in Destiny.

If you've transferred the Follett Remote files to your workstation:

1. Open the appropriate page and select your options on that page.

2. To locate and select your barcode file, clickBrowse.

3. To start the processing, click the button at the bottom of the page.

Depending on the page, it could be, for example, Upload, Update, orRun Report.

4. Check the job summary in Job Manager in the Back Office to review any exceptions.

If you're uploading them wirelessly:

1. After logging in, tapUpload File.

2. On theUpload File page, select the type of file you're uploading.

3. For offline circulation, verify or change the Transaction Date.

For inventory, select the one you're working on.

In Textbook Manager, select your Location.

For textbook or asset transfers, select the destination site.

4. TapBrowse to locate and select your Follett Remote file in the \IPSM\Follett Remote folder.

5. Tap Upload.

Once you see the message, "Your uploaded file has been sent to the Job Manager", you can continue with other
tasks.

Finishing up

Once you've uploaded your files to your application and no longer need them, make sure to delete them from both
your workstation and your Panther.

When your application has finished processing the file, make sure to review the exception report or job summary.
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